Linux学习笔记
当前位置:Linux学习笔记 > Linux 新闻 > 正文

Plotly.js v1.5.0 发布,JavaScript 图表

bbs.yuanmawu.net.jpg

Plotly.js v1.5.0 发布,更新内容如下:

增加:

Modularize the library (first iteration). Trace types can be required in
one-by-one to make custom plotly.js bundles of lesser size. [#180, #187, #193, #202]

改进:

  • Remove json assets from the js source files (to better support Webpack bundling) [#183]

  • Update d3, tinycolor2, topojson dependencies [#195]

  • Improve 'colorscale' attribute description [#186]

修复:

  • Fix pan mode drag delay [#188]

  • Make Plotly.deleteTrace handle big-indices-array properly [#203]

下载页面:v1.5.0

Plotly.js 是开源的 JavaScript 图表库,它基于 d3.js 和 stack.gl 。是一个高层次的、描述性的图表库。 plotly.js 带来20种图表类型,包括 3D 图表,统计图表,和 SVG 地图。

未经允许不得转载:Linux学习笔记 » Plotly.js v1.5.0 发布,JavaScript 图表

赞 (0)
分享到:更多 ()