A-A+

Google Chrome kbasep_vinstr_attach_client函数拒绝服务漏洞(CVE-2016-5138)

2016年08月03日 Linux 教程 暂无评论 阅读 916 次
Google Chrome kbasep_vinstr_attach_client函数拒绝服务漏洞(CVE-2016-5138)

发布日期:2016-07-31
更新日期:2016-08-02

受影响系统:

Google Chrome < 52.0.2743.82

描述:


CVE(CAN) ID: CVE-2016-5138

Google Chrome是由Google开发的一款Web浏览工具。

Google Chrome 52.0.2743.85之前版本,midgard/mali_kbase_vinstr.c/kbasep_vinstr_attach_client函数存在整数溢出漏洞。远程攻击者利用此漏洞可造成拒绝服务(堆缓冲区溢出及释放后重利用)。

<*来源:Google
  *>

建议:


厂商补丁:

Google
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugs.chromium.org/p/chromium/issues/detail?id=631752&desc=2
http://googlechromereleases.blogspot.com/2016/07/stable-channel-update-for-chrome-os_26.html

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: