A-A+

Apache Archiva跨站脚本漏洞(CVE-2016-5005)

2016年08月03日 Linux 教程 暂无评论 阅读 176 次
Apache Archiva跨站脚本漏洞(CVE-2016-5005)

发布日期:2016-07-28
更新日期:2016-07-30

受影响系统:

Apache Group Archiva <= 1.3.9

描述:


CVE(CAN) ID: CVE-2016-5005

Archiva是远程存储管理软件。

Apache Archiva 1.3.9及更早版本存在多个跨站脚本漏洞,可使远程攻击者通过admin/addProxyConnector_commit.action的connector.sourceRepoId参数,注入任意Web脚本或HTML。

<*来源:Julien Ahrens
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://archiva.apache.org/download.cgi

参考:
http://www.securityfocus.com/archive/1/archive/1/538877/100/0/threaded
http://packetstormsecurity.com/files/137869/Apache-Archiva-1.3.9-Cross-Site-Request-Forgery.html

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: