A-A+

Apple iOS ImageIO 内存破坏漏洞(CVE-2016-4631)

2016年08月03日 Linux 教程 暂无评论 阅读 646 次
Apple iOS ImageIO 内存破坏漏洞(CVE-2016-4631)

发布日期:2016-07-25
更新日期:2016-07-28

受影响系统:

Apple iOS < 9.3.3
Apple OS X < 10.11.6
Apple watchOS < 2.2.2

描述:


CVE(CAN) ID: CVE-2016-4631

iOS是由苹果公司为移动设备所开发的操作系统,支持的设备包括iPhone、iPod touch、iPad、Apple TV。

Apple iOS < 9.3.3, OS X < 10.11.6, tvOS < 9.2.2, watchOS < 2.2.2,ImageIO的实现中存在安全漏洞。远程攻击者通过构造的TIFF文件,利用此漏洞可执行任意代码或造成拒绝服务(内存破坏)。

<*来源:Apple
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.talosintelligence.com/reports/TALOS-2016-0171/
https://support.apple.com/HT206902
https://support.apple.com/HT206903
https://support.apple.com/HT206904
https://support.apple.com/HT206905
APPLE:APPLE-SA-2016-07-18-1
URL:http://lists.apple.com/archives/security-announce/2016/Jul/msg00000.html
APPLE:APPLE-SA-2016-07-18-2
URL:http://lists.apple.com/archives/security-announce/2016/Jul/msg00001.html
APPLE:APPLE-SA-2016-07-18-3
URL:http://lists.apple.com/archives/security-announce/2016/Jul/msg00002.html
APPLE:APPLE-SA-2016-07-18-4
URL:http://lists.apple.com/archives/security-announce/2016/Jul/msg00003.html

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: