A-A+

Apple OS X Audio越界读漏洞(CVE-2016-4646)

2016年08月03日 Linux 教程 暂无评论 阅读 508 次
Apple OS X Audio越界读漏洞(CVE-2016-4646)

发布日期:2016-07-25
更新日期:2016-07-29

受影响系统:

Apple OS X < 10.11.6

描述:


CVE(CAN) ID: CVE-2016-4646

OS X是苹果Mac系列产品的预装系统。

Apple OS X < 10.11.6在Audio实现中存在安全漏洞。远程用户通过构造的音频文件,利用此漏洞可获取敏感信息或造成拒绝服务。

<*来源:Apple
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/HT206903
http://zerodayinitiative.com/advisories/ZDI-16-439/
http://lists.apple.com/archives/security-announce/2016/Jul/msg00000.html

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: