A-A+

Moxa SoftCMS SQL注入漏洞(CVE-2016-5792)

2016年08月10日 Linux 教程 暂无评论 阅读 995 次
Moxa SoftCMS SQL注入漏洞(CVE-2016-5792)

发布日期:2016-08-07
更新日期:2016-08-09

受影响系统:

Moxa SoftCMS < 1.5

描述:


CVE(CAN) ID: CVE-2016-5792

Moxa SoftCMS是管理大型监控系统的中央管理软件。

Moxa SoftCMS 1.5之前版本未正确过滤输入字段,存在SQL注入漏洞。远程攻击者利用此漏洞可执行任意SQL命令。

<*来源:Zhou Yu
 
  链接:https://ics-cert.us-cert.gov/advisories/ICSA-16-215-01
*>

建议:


厂商补丁:

Moxa
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.moxa.com/support/download.aspx?type=support&id=11362

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: