A-A+

VMware vCenter Server/ESXi CRLF注入漏洞(CVE-2016-5331)

2016年08月10日 Linux 教程 暂无评论 阅读 331 次
VMware vCenter Server/ESXi CRLF注入漏洞(CVE-2016-5331)

发布日期:2016-08-07
更新日期:2016-08-09

受影响系统:

VMWare ESXi 6.0
VMWare vCenter Server 6.0 < U2

描述:


CVE(CAN) ID: CVE-2016-5331

VMware vCenter Server可以快速部署虚拟机,并监控物理服务器和虚拟机的性能。

VMware vCenter Server 6.0 < U2、ESXi 6.0存在CRLF注入漏洞。远程攻击者利用此漏洞可注入任意HTTP标头并执行HTTP响应分离攻击。

<*来源:Yorick Koster
  *>

建议:


厂商补丁:

VMWare
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.vmware.com/security/advisories/VMSA-2016-0010.html
https://www.vmware.com/go/download-vsphere

标签:

给我留言

Copyright © SEARU.ORG 保留所有权利.   Theme  Ality 网站地图 360网站安全检测平台

用户登录

分享到: