SEARU.ORG
当前位置:SEARU.ORG > Linux 软件 > 正文

python GUI 图形开发库 EasyGUI-Qt

EasyGUI_Qt 

EasyGUI_Qt 是一个易学易用的 python GUI 图形开发库,EasyGUI_Qt 需要依赖于 pyqt4 或者 pyqt5。

Python Version

官方来说,这是一个只针对 Python 3 的项目。但是,我现在决定尝试为 Python 2 提供一些支持。除了一些 unicode 问题,所有小部件都应该与 Python 2 配合使用。

设计理念

像原来的 EasyGUI 一样,EasyGUI_Qt 寻求提供简单的 GUI 小部件,可以在过程程序中调用它。 EasyGUI_Qt 不是事件驱动:所有 GUI 交互都是通过简单的函数调用来调用的。

未经允许不得转载:SEARU.ORG » python GUI 图形开发库 EasyGUI-Qt

赞 (0)
分享到:更多 ()

评论 0