SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Adobe Reader/Acrobat内存破坏漏洞(CVE-2016-4095)

Adobe Reader/Acrobat内存破坏漏洞(CVE-2016-4095)

发布日期:2016-11-10
更新日期:2016-11-11

受影响系统:

Adobe Reader < 15.020.20039
Adobe Reader < 15.006.30243
Adobe Reader < 11.0.18

描述:


CVE(CAN) ID: CVE-2016-4095

Adobe Reader是PDF文档阅读软件。Acrobat是PDF文档编辑软件。

Adobe Reader/Acrobat < 11.0.18, Acrobat/Acrobat Reader DC Classic < 15.006.30243, Acrobat/Acrobat Reader DC Continuous < 15.020.20039版本(Windows/OS X)在实现上存在安全漏洞,攻击者利用此漏洞可执行任意代码或造成拒绝服务(内存破坏)。

<*来源:Ke Liu
 
  链接:https://helpx.adobe.com/security/products/acrobat/apsb16-33.html
*>

建议:


厂商补丁:

Adobe
—–
Adobe已经为此发布了一个安全公告(apsb16-33)以及相应补丁:
apsb16-33:Security Updates Available for Adobe Acrobat and Reader
链接:https://helpx.adobe.com/security/products/acrobat/apsb16-33.html

未经允许不得转载:SEARU.ORG » Adobe Reader/Acrobat内存破坏漏洞(CVE-2016-4095)

赞 (0)
分享到:更多 ()

评论 0