SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Exponent CMS “target” SQL注入漏洞(CVE-2016-9288)

Exponent CMS “target” SQL注入漏洞(CVE-2016-9288)

发布日期:2016-10-05
更新日期:2016-11-14

受影响系统:

Exponent Exponent Content Management System >= 2.4.0

描述:


CVE(CAN) ID: CVE-2016-9288

Exponent是网站内容管理系统。

Exponent CMS v2.4.0及之更高版本在framework/modules/navigation/controllers/navigationController.php中,”DragnDropReRank”的参数”target”缺乏过滤,在实现上存在安全漏洞,可使远程攻击者造成SQL注入。

<*来源:vendor
  *>

建议:


厂商补丁:

Exponent
——–
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/exponentcms/exponent-cms/commit/2ddffb2e7eafe4830e3483a4b437873022c461ba

未经允许不得转载:SEARU.ORG » Exponent CMS “target” SQL注入漏洞(CVE-2016-9288)

赞 (0)
分享到:更多 ()

评论 0