SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Linux kernel xc2028_set_config函数释放后重利用漏洞(CVE-2016-7913)

Linux kernel xc2028_set_config函数释放后重利用漏洞(CVE-2016-7913)

发布日期:2016-11-16
更新日期:2016-11-18

受影响系统:

Linux kernel < 4.6
Linux kernel

描述:


CVE(CAN) ID: CVE-2016-7913

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.6之前版本,drivers/media/tuners/tuner-xc2028.c/xc2028_set_config函数存在安全漏洞。可使本地用户提升其权限或造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Linux
—–
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/torvalds/linux/commit/8dfbcc4351a0b6d2f2d77f367552f48ffefafe18

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=8dfbcc4351a0b6d2f2d77f367552f48ffefafe18

http://source.android.com/security/bulletin/2016-11-01.html

未经允许不得转载:SEARU.ORG » Linux kernel xc2028_set_config函数释放后重利用漏洞(CVE-2016-7913)

赞 (0)
分享到:更多 ()

评论 0