SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Linux kernel assoc_array_insert_into_terminal_node函数拒绝服务漏洞(CVE-2016-7914)

Linux kernel assoc_array_insert_into_terminal_node函数拒绝服务漏洞(CVE-2016-7914)

发布日期:2016-11-16
更新日期:2016-11-18

受影响系统:

Linux kernel < 4.5.3
Linux kernel

描述:


CVE(CAN) ID: CVE-2016-7914

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.5.3之前版本,lib/assoc_array.c/assoc_array_insert_into_terminal_node函数存在安全漏洞。可使本地用户获取内核内存敏感信息或造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Linux
—–
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.kernel.org/

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=8d4a2ec1e0b41b0cf9a0c5cd4511da7f8e4f3de2

http://source.android.com/security/bulletin/2016-11-01.html

http://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.5.3

未经允许不得转载:SEARU.ORG » Linux kernel assoc_array_insert_into_terminal_node函数拒绝服务漏洞(CVE-2016-7914)

赞 (0)
分享到:更多 ()

评论 0