SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Linux kernel权限提升漏洞(CVE-2016-9644)

Linux kernel权限提升漏洞(CVE-2016-9644)

发布日期:2016-11-24
更新日期:2016-11-29

受影响系统:

Linux kernel 4.4.22 - 4.4.28

描述:


CVE(CAN) ID: CVE-2016-9644

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.4.22 – 4.4.28版本,arch/x86/include/asm/uaccess.h/__get_user_asm_ex宏存在不兼容异常表的扩展asm语句,本地用户通过构造的应用,可以在非SMEP平台以root权限访问。

<*来源:Linux
  *>

建议:


厂商补丁:

Linux
—–
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://lwn.net/Articles/705220/

未经允许不得转载:SEARU.ORG » Linux kernel权限提升漏洞(CVE-2016-9644)

赞 (0)
分享到:更多 ()

评论 0