SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Cisco ASA 命令注入漏洞(CVE-2016-6461)

Cisco ASA 命令注入漏洞(CVE-2016-6461)

发布日期:2016-11-18
更新日期:2016-11-22

受影响系统:

Cisco Adaptive Security Appliance

描述:


BUGTRAQ  ID: 94365
CVE(CAN) ID: CVE-2016-6461

Cisco ASA 5500系列自适应安全设备是用于提供安全和VPN服务的模块化平台,可提供防火墙、IPS、anti-X和VPN服务。

Cisco Adaptive Security Appliance (ASA)在基于Web的HTTP管理接口中存在安全漏洞,未经身份验证的远程攻击者利用此漏洞可在受影响系统中注入任意XML命令。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161116-asa
*>

建议:


厂商补丁:

Cisco
—–
Cisco已经为此发布了一个安全公告(cisco-sa-20161116-asa)以及相应补丁:
cisco-sa-20161116-asa:Cisco ASA Input Validation File Injection Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161116-asa

未经允许不得转载:SEARU.ORG » Cisco ASA 命令注入漏洞(CVE-2016-6461)

赞 (0)
分享到:更多 ()

评论 0