SEARU.ORG
当前位置:SEARU.ORG > Linux 教程 > 正文

Palo Alto Networks PAN-OS 缓冲区溢出安全漏洞(CVE-2016-9150)

Palo Alto Networks PAN-OS 缓冲区溢出安全漏洞(CVE-2016-9150)

发布日期:2016-11-19
更新日期:2016-11-22

受影响系统:

Palo Alto Network PAN-OS < 5.0.20
Palo Alto Network PAN-OS 7.1.x < 7.1.6
Palo Alto Network PAN-OS 7.0.x < 7.0.11
Palo Alto Network PAN-OS 6.1.x < 6.1.15
Palo Alto Network PAN-OS 6.0.x < 6.0.15
Palo Alto Network PAN-OS 5.1.x < 5.1.13

描述:


CVE(CAN) ID: CVE-2016-9150

PAN-OS用于控制 Palo Alto Networks 新一代防火墙的作业系统。

Palo Alto Networks PAN-OS < 5.0.20, 5.1.x < 5.1.13, 6.0.x < 6.0.15, 6.1.x < 6.1.15, 7.0.x < 7.0.11, 7.1.x < 7.1.6版本,管理web接口中存在缓冲区溢出安全漏洞,远程用户利用此漏洞可执行任意代码。

<*来源:Tavis Ormandy
  *>

建议:


厂商补丁:

Palo Alto Network
—————–
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://securityadvisories.paloaltonetworks.com/Home/Detail/68

未经允许不得转载:SEARU.ORG » Palo Alto Networks PAN-OS 缓冲区溢出安全漏洞(CVE-2016-9150)

赞 (0)
分享到:更多 ()

评论 0