欢迎来到晴天股票配资平台,是一家正规专业的股票配资网站
晴天配资网 - 专业股票技术分析,正规股票配资平台推荐!
晴天配资:http://www.searu.org 专业正规合法配资平台,放心可靠!杠杆炒股首选!

康弘药业(002773) 如何利用SAR指标止损?有哪些方式?

发布作者:360股票2020-04-04 06:27:37栏目分类: 配资平台 点赞数:99+阅读数:999+评论数:999+文章好评度:99%

《康弘药业(002773) 如何利用SAR指标止损?有哪些方式? 》简介:本文由:360股票编辑-本文有1378个文字,大小约为5KB,预计阅读时间4分钟

创造性的抄底 指标公式:坐船神器主图、赚点饭钱及选股、涨停板抄底,黄金过山车,红牛抄短底:超短抄底选股很准的红柱抄底。

通达信创造性的抄底指标公式

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+),COLORFFFF00,LINETHICK1;
强势:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趋势:EMA(*REF(操作,1)+*操作,3),COLORGREEN,LINETHICK1;
STICKLINE(操作>趋势 AND 操作>=REF(操作,1),操作+5,趋势-1,),COLORRED,LINETHICK2;
STICKLINE(操作>=趋势,趋势,趋势,),COLORYELLOW,LINETHICK2;
STICKLINE(操作<趋势,趋势+,趋势-,),COLORFFFF00,LINETHICK2;
STICKLINE(强势=4,操作+6,趋势-1,4,0),COLORFF99FF;
强弱界:0,COLORWHITE;
STICKLINE(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),COLOR64A0E6;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:IF(运动=1 AND COUNT(运动=1,5)=1,8,0),COLORGREEN,LINETHICK1;
{ 第一股票公式网_最全最好股票指标公式}
DRAWTEXT(买进=8,操作,买进),COLORYELLOW;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33FFCC;
抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),COLORMAGENTA,STICK;
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33CCCC;
抄底二:IF(乖离<-18,-18,0),COLORBROWN,STICK;
STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399CC;
抄底:IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(抄底=10,10,0,10,1),COLORRED;
DRAWTEXT(抄底=10,10,'抄底'),COLORYELLOW;
DRAWICON(CROSS(操作,趋势) AND (操作>-30),操作-5,1),COLORRED;
DRAWICON(CROSS(趋势,操作) AND (操作>-20),操作-5,2 ),COLORGREEN;

通达信抄底2018指标公式

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
买:DRAWTEXT(BB0,60,'★买'),COLORRED;
DRAWTEXT(AA,16,'准备买入'),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,'★卖'),COLORGREEN;
DRAWTEXT (CC,84,'准备卖出'),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,中,'中'),COLORWHITE;

卫星升空战神推荐主图,抄底买、九阳抄底选股,如履薄冰精品组合高射炮主图,近五天抄底选股。

温馨提示本文来自投稿加原创,转载请将http://www.searu.org/pingtai/28978.html本文链接出处标注,谢谢合作!
本文关键词:
  • 全部评论(0
    还没有评论,快来抢沙发吧!

上证指数大盘实时行情

欢迎使用手机扫描访问本站