欢迎来到晴天股票配资平台,是一家正规专业的股票配资网站
晴天配资网 - 专业股票技术分析,正规股票配资平台推荐!
晴天配资:http://www.searu.org 专业正规合法配资平台,放心可靠!杠杆炒股首选!

桂发祥(002820) 通达信金牛出现副图指标 源码 : 强龙网_股票软件

发布作者:货币基金2020-04-04 08:22:06栏目分类: 配资平台 点赞数:99+阅读数:999+评论数:999+文章好评度:99%

《桂发祥(002820) 通达信金牛出现副图指标 源码 : 强龙网_股票软件 》简介:本文由:货币基金编辑-本文有1187个文字,大小约为4KB,预计阅读时间3分钟

HIGH1:=IF(HIGH<REF(H,1),(H+L)*);

LOW2:=IF(LOW>=(REF(L,1)+REF(L,2))/2,CLOSE,LOW);

LOW1:=IF(LOW>=REF(LOW,1),CLOSE,LOW);

CLOSE1:=IF(CLOSE>=REF(CLOSE,1),CLOSE,(HIGH1+LOW2)*);

VARA:=IF(CLOSE=CLOSE,(CLOSE+LOW+OPEN+HIGH+HIGH1+LOW2)/6,AMOUNT/(100*VOL));

VARU1:=LLV(LOW1,30);

VARA1:=HHV(HIGH1,30);

VARU2:=LLV(LOW1,21);

VARA2:=HHV(HIGH1,21);

CC:=MA((VARA-VARU2)/(VARA2-VARU2)*100,11);

CC1:=EMA(CC,7),COLOR336699;

B:=EMA((VARA-VARU1)/(VARA1-VARU1)*101,13);

B1:=EMA(B,8);

移动平均A:STICKLINE(B-B1>0 ,B*),COLOR336699;

移动平均B:STICKLINE(B-B1<=0,B*),COLOR777777;

KDCM:=100*(1-WINNER(C));

空头筹码FILLRGN:=(C>1,KDCM,0),COLORCCFF66;

DDCM:=100*WINNER(C);

多头筹码FILLRGN:=(C>1,DDCM,0),COLORCCCCFF;

获利平均值:EMA(100*WINNER(C),20),COLOR00DD00,LINETHICK2;

获利99:=MA(COST(99),5);

获利80:=MA(COST(80),5);

均线5日:=MA(C,5);

获利20:=MA(COST(20),5);

获利1:=MA(COST(1),5);

A11:=(获利99-获利80)/获利80*100;

A2:=(获利80-获利20)/获利20*100;

AA3:=(获利20-获利1)/获利1*100;

A4:=IF(A2<10,95,95 );

A5:=IF(A2<15,50,50 );

A6:=IF(A2<20,25,25 );

密集度:A2,COLORFF1177,LINETHICK2;

高密集:=A4,COLOR00AAFF,LINETHICK1;

中密集:=A5,COLORFF00FF,LINETHICK1;

低密集:=A6,COLORE66878,LINETHICK1;

金牛牛:=IF(获利平均值>=密集度,获利平均值,DRAWNULL),COLOR00CCFF,LINETHICK2;

YK:=BACKSET(获利平均值>REF(获利平均值,1),5);

YKNO:=BACKSET(获利平均值<REF(获利平均值,1),5);

金牛金牛:IF(获利平均值>=密集度 AND YK,获利平均值,DRAWNULL),COLOR0000FF,LINETHICK3;

泥牛泥牛:IF(获利平均值<密集度 AND YKNO,获利平均值,DRAWNULL),CROSSDOT,COLORFFAA77,LINETHICK2;

STICKLINE(获利平均值>=密集度 AND YK,获利平均值,密集度,0,1),COLOR0033FF;

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

VARAA:=ZIG(3,Z);

RSV:=(VARAA-LLV(VARAA,N))/(HHV(VARAA,N)-LLV(VARAA,N))*100;

K:SMA(RSV,3,1),COLORFFFFFF,LINETHICK1;

D:SMA(K,3,1),COLORCC33DD,LINETHICK1;

J:=3*K-2*D,COLORFFFFFF,LINETHICK1;

金叉RSI:=DRAWICON(CROSS("",""),50,1);

波段升:STICKLINE(CROSS(D1,K1) AND CC>=CC1,1,30,),COLOREE99FF;

波段下:STICKLINE(CROSS(K1,D1) AND CC<CC1,100,73,),COLORFFFF00;

DIFFR:=EMA(CLOSE,12)-EMA(VARA,26);

DEAR:=EMA(DIFFR,9),COLORFFFFFF,LINETHICK1;
MACDA:=EMA(CLOSE,12)-EMA(CLOSE,26);

MACDD:=EMA(CLOSE,9)-EMA(CLOSE,12);

MACDB:=EMA(CLOSE,9)-EMA(CLOSE1,12);

MACDH:=EMA(CLOSE,12)-EMA(CLOSE1,26);

MACDC:=EMA(CLOSE,8)-EMA(CLOSE1,15);

MACDM:=EMA(CLOSE,7)-EMA(CLOSE,11);

中线持仓:=IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),DRAWNULL);

中线空仓:=IF(CLOSE<SAR(4,2,20),SAR(4,2,20),DRAWNULL);

DXB:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0),15)>=2;

DXC:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0) OR CROSS(MACDH,0),20)>=2;

DXD:=COUNT(CROSS(MACDM,0) OR CROSS(MACDC,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0),20)>=2;

DXE:=COUNT(CROSS(MACDM,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0) OR CROSS(MACDD,0) OR
CROSS(MACDA,0),30)>=4;

MD:=BACKSET(DEAR>=REF(DEAR,1),2);

卖点:IF(PEAKBARS(3,15,1)=1,67,100),COLOR00FF44,LINETHICK2;

买点:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+),COLORAA00FF,LINETHICK2;

STICKLINE((MACDC>=0 OR MACDH>=0) AND 中线持仓 AND (DXB OR DXC OR DXD OR DXE) AND MD
,10,0,3,0),COLOR0000FF;

MCST:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);

DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);

MACD:=EMA(EMA(DIF,11),11),COLOR58FF58;

DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0;

STICKLINE(C>=MCST AND 获利平均值>=密集度 AND YK,8,2,),COLOR00EEFF;

金牛:DRAWTEXT(CROSS(获利平均值,密集度),获利平均值,'※金牛出现★'),COLOR00FFFF;{上穿密集度-金牛出现};

温馨提示本文来自投稿加原创,转载请将http://www.searu.org/pingtai/29002.html本文链接出处标注,谢谢合作!
本文关键词:
  • 全部评论(0
    还没有评论,快来抢沙发吧!

上证指数大盘实时行情

欢迎使用手机扫描访问本站